Advanced search

Message boards : Number crunching : Newer version of Conda (4.10.1) exists.

Author Message
Dirk Broer
Send message
Joined: 4 Oct 09
Posts: 1
Credit: 10,075,242
RAC: 52,012
Level
Pro
Scientific publications
watwatwatwat
Message 56871 - Posted: 18 May 2021 | 10:23:51 UTC

==> WARNING: A newer version of conda exists. <==
current version: 4.8.3
latest version: 4.10.1

Please update conda by running

$ conda update -n base -c defaults conda


11:20:40 (2424302): /usr/bin/flock exited; CPU time 243.813153
11:20:40 (2424302): wrapper: running ./gpugridpy/bin/python (run.py)
WARNING: ray 1.3.0 does not provide the extra 'debug'
ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
tensorflow 2.4.1 requires flatbuffers~=1.12.0, but you have flatbuffers 20210226132247 which is incompatible.
tensorflow 2.4.1 requires gast==0.3.3, but you have gast 0.4.0 which is incompatible.
tensorflow 2.4.1 requires grpcio~=1.32.0, but you have grpcio 1.36.1 which is incompatible.
tensorflow 2.4.1 requires opt-einsum~=3.3.0, but you have opt-einsum 3.1.0 which is incompatible.
/var/lib/boinc-client/slots/28/gpugridpy/lib/python3.7/site-packages/ray/autoscaler/_private/cli_logger.py:61: FutureWarning: Not all Ray CLI dependencies were found. In Ray 1.4+, the Ray CLI, autoscaler, and dashboard will only be usable via `pip install 'ray[default]'`. Please update your install command.
"update your install command.", FutureWarning)

Ian&Steve C.
Avatar
Send message
Joined: 21 Feb 20
Posts: 544
Credit: 4,460,126,357
RAC: 1,610,525
Level
Arg
Scientific publications
wat
Message 56872 - Posted: 18 May 2021 | 15:49:15 UTC - in response to Message 56871.
Last modified: 18 May 2021 | 15:50:01 UTC

interesting to see references to tensorflow.

is GPUGRID trying to use machine learning with these tasks? and while RTX is not necessary for tensorflow, the tensor cores in the RTX cards should speed things up if they are able to be utilized.

Most of these anaconda tasks are failing though. they seem to be having trouble forming tasks that actually succeed. most have errors and tracebacks.
____________

Profile trigggl
Send message
Joined: 6 Mar 09
Posts: 25
Credit: 97,753,263
RAC: 22,032
Level
Thr
Scientific publications
watwatwatwatwatwatwatwat
Message 56877 - Posted: 19 May 2021 | 16:16:09 UTC - in response to Message 56871.

+1
Also, I reset the project to see if that would help pull down updated apps.
No go.

==> WARNING: A newer version of conda exists. <==
current version: 4.8.3
latest version: 4.10.1

Please update conda by running

$ conda update -n base -c defaults conda


11:20:40 (2424302): /usr/bin/flock exited; CPU time 243.813153
11:20:40 (2424302): wrapper: running ./gpugridpy/bin/python (run.py)
WARNING: ray 1.3.0 does not provide the extra 'debug'
ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
tensorflow 2.4.1 requires flatbuffers~=1.12.0, but you have flatbuffers 20210226132247 which is incompatible.
tensorflow 2.4.1 requires gast==0.3.3, but you have gast 0.4.0 which is incompatible.
tensorflow 2.4.1 requires grpcio~=1.32.0, but you have grpcio 1.36.1 which is incompatible.
tensorflow 2.4.1 requires opt-einsum~=3.3.0, but you have opt-einsum 3.1.0 which is incompatible.
/var/lib/boinc-client/slots/28/gpugridpy/lib/python3.7/site-packages/ray/autoscaler/_private/cli_logger.py:61: FutureWarning: Not all Ray CLI dependencies were found. In Ray 1.4+, the Ray CLI, autoscaler, and dashboard will only be usable via `pip install 'ray[default]'`. Please update your install command.
"update your install command.", FutureWarning)

Post to thread

Message boards : Number crunching : Newer version of Conda (4.10.1) exists.