Advanced search

Message boards : Server and website : Download problems

Author Message
Cross family
Send message
Joined: 4 Feb 09
Posts: 1
Credit: 863,734
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwatwat
Message 22557 - Posted: 20 Nov 2011 | 21:36:34 UTC

Hi

I have been running gpugrid ok but recently have been having problems downloading work units. I get:

20/11/2011 8:03:05 PM GPUGRID Started download of A466-TONI_AGGMI1-14-pdb_file
20/11/2011 8:08:08 PM Project communication failed: attempting access to reference site
20/11/2011 8:08:08 PM GPUGRID Temporarily failed download of A466-TONI_AGGMI1-14-pdb_file: HTTP error
20/11/2011 8:08:08 PM GPUGRID Backing off 1 hr 35 min 40 sec on download of A466-TONI_AGGMI1-14-pdb_file
20/11/2011 8:08:13 PM Internet access OK - project servers may be temporarily down.
20/11/2011 8:35:22 PM Suspending computation - user is active
20/11/2011 8:35:32 PM GPUGRID Started download of A466-TONI_AGGMI1-14-pdb_file
20/11/2011 8:40:35 PM Project communication failed: attempting access to reference site
20/11/2011 8:40:35 PM GPUGRID Temporarily failed download of A466-TONI_AGGMI1-14-pdb_file: HTTP error
20/11/2011 8:40:35 PM GPUGRID Backing off 3 hr 24 min 12 sec on download of A466-TONI_AGGMI1-14-pdb_file

This repeats over a period of days.

Can you offer any ideas on how to resolve this?? (Smnaller files seem to be OK - it's just the larger ones that have this problem.)

Barry

Profile skgiven
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 22558 - Posted: 21 Nov 2011 | 14:24:22 UTC - in response to Message 22557.
Last modified: 21 Nov 2011 | 14:25:53 UTC

Barry, even if you had a good Internet connection to the server, your GeForce 8600 GTS is not a good GPU for GPUGrid:

4553313 2859154 16 Nov 2011 22:50:53 UTC 21 Nov 2011 22:50:53 UTC In progress --- --- --- --- ACEMD2: GPU molecular dynamics v6.15 (cuda31)
4542354 2847031 13 Nov 2011 21:20:17 UTC 16 Nov 2011 22:50:53 UTC Error while computing 1.02 0.33 0.00 --- ACEMD2: GPU molecular dynamics v6.15 (cuda31)
4527132 2840038 9 Nov 2011 20:44:31 UTC 16 Nov 2011 22:50:53 UTC Error while computing 204,060.97 1,038.31 5,929.17 --- ACEMD2: GPU molecular dynamics v6.15 (cuda31)
4514457 2826177 6 Nov 2011 8:26:45 UTC 8 Nov 2011 20:57:41 UTC Aborted by user 0.00 0.00 0.00 --- ACEMD2: GPU molecular dynamics v6.15 (cuda31)
4503830 2823139 3 Nov 2011 22:17:22 UTC 6 Nov 2011 8:26:45 UTC Error while downloading 0.00 0.00 0.00 --- ACEMD2: GPU molecular dynamics v6.15 (cuda31)

Average turnaround time 3.86 days.

As well as the two Computer Errors, one task has not yet been returned after over 4days. So your card is failing tasks, having connectivity/bandwidth issues and struggling to finish tasks in time. The 32 shaders in a CC1.1 card would struggle to complete normal sized tasks, even if you had no errors and a good connection to the server.

The one download error above, your reported HTTP issues and possibly upload problems suggest that you don't have a good connection between Australia and Barcelona. As does your Average upload rate (1.75 KB/S).

For now, I would suggest you crunch for another project. Einstein might be your best bet.

If in the future you replace your card with one of the recommended cards then try again.

You may also want to check your Internet connectivity to various places using http://speedtest.net/ (or similar).

For example:

My UK to Barca connection/speed,


UK to Perth,

____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Post to thread

Message boards : Server and website : Download problems