Advanced search

Message boards : Server and website : Deprecated boinc client versions to be blocked

Author Message
Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 988
Credit: 5,068,599
RAC: 0
Level
Ser
Scientific publications
watwatwatwat
Message 22385 - Posted: 27 Oct 2011 | 9:47:03 UTC
Last modified: 27 Oct 2011 | 9:49:23 UTC

Client versions 6.13.3-4 have been deprecated both by GPUGRID and by BOINC. They have been retired and their memory has been damned through removal from the BOINC official download page.

Still, we are getting uploads from such versions, which are are causing corruptions. We will probably have to block the corresponding machines/users.

Sorry for the inconvenience.

Post to thread

Message boards : Server and website : Deprecated boinc client versions to be blocked