Advanced search

Message boards : Server and website : The URL you suplied is not a boinc project

Author Message
Clownius
Send message
Joined: 19 Feb 09
Posts: 37
Credit: 26,679,444
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwat
Message 7122 - Posted: 3 Mar 2009 | 5:19:40 UTC
Last modified: 3 Mar 2009 | 5:22:33 UTC

For some reason i could no longer get work from GPUgrid and instead got

3/03/2009 4:06:04 PM GPUGRID Fetching scheduler list
3/03/2009 4:06:14 PM GPUGRID Fetching scheduler list
3/03/2009 4:06:24 PM GPUGRID Fetching scheduler list
3/03/2009 4:06:34 PM GPUGRID Fetching scheduler list
3/03/2009 4:06:44 PM GPUGRID Fetching scheduler list
3/03/2009 4:06:54 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:04 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:14 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:24 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:34 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:44 PM GPUGRID Fetching scheduler list
3/03/2009 4:07:54 PM GPUGRID Fetching scheduler list
3/03/2009 4:08:04 PM GPUGRID Fetching scheduler list

I then reset the project and got the same. After that i detached and tried to reatach to GPU grid and got the URL is not a boinc project. Can anyone help me atach again as i has a GTX 280 going cold atm. I like to keep it warm :)

I did some more checking and get this error from http://www.gpugrid.net/get_project_config.php

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Scott Brown
Send message
Joined: 21 Oct 08
Posts: 144
Credit: 2,973,555
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwatwat
Message 7130 - Posted: 3 Mar 2009 | 13:10:37 UTC - in response to Message 7122.


GPUGRID is one of the pre-loaded project options in the BOINC manager, so you should not need to manually input the project URL.

Clownius
Send message
Joined: 19 Feb 09
Posts: 37
Credit: 26,679,444
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwat
Message 7131 - Posted: 3 Mar 2009 | 13:32:45 UTC - in response to Message 7130.

I tried both the preloaded and manual and got that from it.... it was working the day before i dont know what my computers on lol

Scott Brown
Send message
Joined: 21 Oct 08
Posts: 144
Credit: 2,973,555
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwatwat
Message 7137 - Posted: 3 Mar 2009 | 17:32:22 UTC - in response to Message 7131.


Whenever I get such strange connection problems with BOINC in general, a DNS flush frequently solves the problem. Might be worth a quick try here.

Clownius
Send message
Joined: 19 Feb 09
Posts: 37
Credit: 26,679,444
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwatwatwatwat
Message 7152 - Posted: 4 Mar 2009 | 5:31:32 UTC - in response to Message 7137.
Last modified: 4 Mar 2009 | 5:37:09 UTC

Well everything seems to have solved itself without intervention yesterday i got an error message today it connected straight up no issues........

Unfortunatly i have to clear all my seti WU's now that i downloaded to keep my GPU warm.

Edit: I forgot but ill say it now thanks to everyone who tried to help me :)

Post to thread

Message boards : Server and website : The URL you suplied is not a boinc project