Advanced search

Message boards : Server and website : Cross-Project ID

Author Message
DJStarfox
Send message
Joined: 14 Aug 08
Posts: 17
Credit: 16,944
RAC: 0
Level

Scientific publications
wat
Message 3986 - Posted: 24 Nov 2008 | 3:08:58 UTC
Last modified: 24 Nov 2008 | 3:09:12 UTC

I'm using the same email address for this project as the other projects I participate in. However, my cross-project identifier is different for this project than all the other ones. What do I need to change to make gpugrid.net use the same cross-project ID?

Profile Stefan Ledwina
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 16 Jul 07
Posts: 464
Credit: 47,852,636
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwat
Message 3988 - Posted: 24 Nov 2008 | 4:05:46 UTC - in response to Message 3986.

The same like on every other BOINC project -

- Use the exact same email address for every project.
- Run at least one system with all projects, or one system with project A and B, and one system with project B and C. If there is a project that runs isolated from the other projects, it's cpid with never line up.

PS.: This forum also has a nice search function... ;-)
____________

pixelicious.at - my little photoblog

DJStarfox
Send message
Joined: 14 Aug 08
Posts: 17
Credit: 16,944
RAC: 0
Level

Scientific publications
wat
Message 3989 - Posted: 24 Nov 2008 | 5:44:17 UTC - in response to Message 3988.

I tried forum search but nothing turned up for "cross-project ID".

I do have one computer with all projects attached... Attaching a computer does not change the CPID. Did BOINC 6.3 change the algorithm for CPID? Cause I don't see any other explanation. That's why I posted here for help.

Profile Stefan Ledwina
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 16 Jul 07
Posts: 464
Credit: 47,852,636
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwat
Message 3990 - Posted: 24 Nov 2008 | 10:41:12 UTC - in response to Message 3989.

I found a few posts with a search for "CPID". ;-)

But anyway, the CPID has nothing to do with the BOINC Client version.

If you have one computer with all projects attached, the CPID should sync up some day. I can't look at your computer because it is hidden, but looking at your RAC it seems you haven't crunched for GPUGRID for a longer time... It is also nesessary to contact the different project servers to synchronise the CPID. Just pick a few projects (including GPUGRID) in the projects tab of the BOINC manager, and click the "update" button. After some time the CPID should eventually become the same for all projects.
____________

pixelicious.at - my little photoblog

Profile Krunchin-Keith [USA]
Avatar
Send message
Joined: 17 May 07
Posts: 512
Credit: 111,288,061
RAC: 0
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 3999 - Posted: 24 Nov 2008 | 15:37:59 UTC

The answer is in the FAQ section.

See thread CPID - Cross Project ID

DJStarfox
Send message
Joined: 14 Aug 08
Posts: 17
Credit: 16,944
RAC: 0
Level

Scientific publications
wat
Message 4002 - Posted: 24 Nov 2008 | 16:44:40 UTC - in response to Message 3990.

I read the FAQ. I think the BOINC server versions must be the issue. I'm using the same email and password on all projects, but the CPID is different here.

Alas, I cannot use the same BOINC client for all my projects. Because CPDN requires 6.2 or older, but GPUGrid requires 6.3. Until this is all resolved in 6.4, it appears I'm stuck with different CPIDs.

DJStarfox
Send message
Joined: 14 Aug 08
Posts: 17
Credit: 16,944
RAC: 0
Level

Scientific publications
wat
Message 4153 - Posted: 5 Dec 2008 | 2:56:14 UTC

Thanks, the FAQ helped. I ended up attaching the project to my old version of BOINC. I couldn't get any work of course, but they finally matched the CPID's.

Post to thread

Message boards : Server and website : Cross-Project ID