Advanced search

Message boards : Multicore CPUs : Beta WUs

Author Message
Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 747
Credit: 4,285,282
RAC: 0
Level
Ala
Scientific publications
watwatwatwat
Message 49739 - Posted: 28 Jun 2018 | 18:23:43 UTC
Last modified: 28 Jun 2018 | 18:24:08 UTC

I'm sending out new beta apps+WUs for linux. That has some internal changes in preparation for the use of a newer version of psi4 which should be compatible with more linux configurations and, later, hopefully, with windows.

PappaLitto
Send message
Joined: 21 Mar 16
Posts: 413
Credit: 2,924,744,691
RAC: 4,432,185
Level
Phe
Scientific publications
watwat
Message 49740 - Posted: 28 Jun 2018 | 18:50:07 UTC

Will the future windows iteration be forced to run through a hypervisor and virtual machine or will it be its own windows program?

PappaLitto
Send message
Joined: 21 Mar 16
Posts: 413
Credit: 2,924,744,691
RAC: 4,432,185
Level
Phe
Scientific publications
watwat
Message 49741 - Posted: 28 Jun 2018 | 20:47:58 UTC

Also, I have an absolute treasure trove of failed WUs with the beta test. This is with the same system that failed the v3.21 WUs as well. I've never gotten this fresh install of Ubuntu 18.04 to run these WUs.

Here is the link:
http://www.gpugrid.net/results.php?hostid=480159&offset=0&show_names=0&state=5&appid=

Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 747
Credit: 4,285,282
RAC: 0
Level
Ala
Scientific publications
watwatwatwat
Message 49742 - Posted: 28 Jun 2018 | 20:58:41 UTC - in response to Message 49741.

Your machine behaves oddly different from the rest. Perhaps a disk space problem?

We don't know about the Win app yet; for sure it won't use the WSL (linux subsystem) that I attempted previously.

PappaLitto
Send message
Joined: 21 Mar 16
Posts: 413
Credit: 2,924,744,691
RAC: 4,432,185
Level
Phe
Scientific publications
watwat
Message 49743 - Posted: 28 Jun 2018 | 21:47:49 UTC

At least I'm special lol. Most beta WUs failed on this machine but I have 6 now that are running very very slowly. 5.183% finished after 40 minutes, predicted to take 12 hours. Is this normal?

STARBASEn
Avatar
Send message
Joined: 17 Feb 09
Posts: 52
Credit: 711,681,128
RAC: 1,200,840
Level
Lys
Scientific publications
watwatwatwatwat
Message 49744 - Posted: 29 Jun 2018 | 4:42:11 UTC

So far, all the v3.24 beta cpu wu's have processed fine but only on one machine (server canceled about half of the total received on that system). Two other machines are running the beta test units at this time.
____________

Crunching since Feb 2003 (United Devices, Find-a-Drug)

Post to thread

Message boards : Multicore CPUs : Beta WUs