Advanced search

Message boards : Graphics cards (GPUs) : "Computation error" for ALL tasks using GeForce GT 730

Author Message
el_gallo_azul
Send message
Joined: 14 Jun 14
Posts: 9
Credit: 28,094,797
RAC: 0
Level
Val
Scientific publications
watwat
Message 45344 - Posted: 21 Nov 2016 | 7:12:35 UTC

I only have 4 projects active at the moment, and GPUGRID is the only one of my projects that is currently issuing tasks.

In

boincmgr
, I see tasks "Downloading", but as soon as the download is complete and computation starts, tasks go immediately to Status "Computation error".

Do you suppose this has something to do with the transition to the new server?

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 1886
Credit: 11,895,267,444
RAC: 5,165,851
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 45353 - Posted: 21 Nov 2016 | 19:50:36 UTC - in response to Message 45344.

... tasks go immediately to Status "Computation error".

Do you suppose this has something to do with the transition to the new server?
No. This is because your GPU is too old for this project.
Here's an excerpt form your tasks' sterr.txt:
#SWAN: FATAL: cannot find image for module [.nonbonded.cu.] for device version 210
It says that your card is compute capability 2.1, and the libraries for this architecture is not present in the application.
Perhaps the Windows version does have the libraries for CC2.1 cards, as there is a couple of hosts with working CC2.0 cards.

JoergF
Avatar
Send message
Joined: 20 Apr 15
Posts: 239
Credit: 549,566,014
RAC: 1,795,557
Level
Lys
Scientific publications
watwat
Message 45354 - Posted: 21 Nov 2016 | 20:56:56 UTC
Last modified: 21 Nov 2016 | 20:59:40 UTC

Hmmm.

The GT730 2G (=GK208) is a Kepler card which should be CUDA 3.5 capable. There is only one solution to this puzzle....

Sounds as it the memory detection is incorrect (my 1080 also shows 4G only at GPUGRID) and it's a 1024MB DDR3 card instead, basically a rebrand of the Fermi GT530(=GF108) which supports 2.1

Apparently the OS is Linux... which I am not exactly an expert for. No idea what happened to the tricky libraries. That is your turn, Zoltan ;-)
____________
I would love to see HCF1 protein folding and interaction simulations to help my little boy... someday.

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 1886
Credit: 11,895,267,444
RAC: 5,165,851
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 45356 - Posted: 21 Nov 2016 | 23:55:04 UTC - in response to Message 45354.

Sounds as it the memory detection is incorrect (my 1080 also shows 4G only at GPUGRID) and it's a 1024MB DDR3 card instead, basically a rebrand of the Fermi GT530(=GF108) which supports 2.1
It could have 2GB while it's a GF108 if it's some special OEM card.
There are 4 kinds of GT730 exist according to wikipedia:
https://en.wikipedia.org/wiki/GeForce_700_series#GeForce_700_.287xx.29_series
and 3 kinds according to NVidia: (the 1st one is the Fermi based)
http://www.geforce.co.uk/hardware/desktop-gpus/geforce-gt-730/specifications

JoergF
Avatar
Send message
Joined: 20 Apr 15
Posts: 239
Credit: 549,566,014
RAC: 1,795,557
Level
Lys
Scientific publications
watwat
Message 45362 - Posted: 22 Nov 2016 | 14:15:29 UTC - in response to Message 45356.
Last modified: 22 Nov 2016 | 14:29:32 UTC

It could have 2GB while it's a GF108 if it's some special OEM Card.


That may well be ... I have already seen almost any thinkable OEM configuration and even fake GTX760 on eBay which basically are relabelled Fermi cards.

Well, back to the Topic. Zoltan, do you have any idea what happened to el_gallo_azul's libraries, as that was your below guess.

It says that your card is compute capability 2.1, and the libraries for this architecture is not present in the application. Perhaps the Windows version does have the libraries for CC2.1 cards, as there is a couple of hosts with working CC2.0 cards.


I yield that to you - because I am stumped for an answer. From the computer list, it is a Linux System by the way. Not exactly my m├ętier.

Besides, I find the displayed 1984MB somewhat strange. Does this one lose 64MB due to shared memory? I didnt know that this is at all possible for Nvidia Cards in Desktops.
____________
I would love to see HCF1 protein folding and interaction simulations to help my little boy... someday.

Profile skgiven
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,881,263,685
RAC: 359,850
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 45375 - Posted: 24 Nov 2016 | 10:12:37 UTC - in response to Message 45362.
Last modified: 24 Nov 2016 | 10:14:22 UTC

The Error is,

    #SWAN: FATAL: cannot find image for module [.nonbonded.cu.] for device version 210


The app is saying it doesn't support the CC2.1 GPU (there is no image for it).
The task doesn't even start:

    Run time 0.00
    CPU time 0.00


The GPU isn't supported by the app, so it can't crunch for GPUGrid.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

el_gallo_azul
Send message
Joined: 14 Jun 14
Posts: 9
Credit: 28,094,797
RAC: 0
Level
Val
Scientific publications
watwat
Message 45388 - Posted: 25 Nov 2016 | 0:43:23 UTC - in response to Message 45375.

Rats.

Also, yes, it's a Linux system.

PappaLitto
Send message
Joined: 21 Mar 16
Posts: 321
Credit: 2,048,495,450
RAC: 6,331,732
Level
Phe
Scientific publications
watwat
Message 45408 - Posted: 27 Nov 2016 | 14:17:37 UTC

I am having a problem, my new gtx 1060 laptop cannot do any gpu work, These are the logs.

11/27/2016 9:21:04 AM | GPUGRID | Requesting new tasks for CPU and NVIDIA GPU and Intel GPU
11/27/2016 9:21:06 AM | GPUGRID | Task e48s8_e44s7p0f2-SDOERR_CASP22S0X_crystal_ss_1ns_ntl9_2-0-1-RND7994_0 exited with zero status but no 'finished' file
11/27/2016 9:21:06 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:06 AM | GPUGRID | Task e43s5_e21s4p0f2-SDOERR_CASP22S0X_crystal_ss_contacts_1ns_a3D_1-0-1-RND0672_0 exited with zero status but no 'finished' file
11/27/2016 9:21:06 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:06 AM | GPUGRID | Scheduler request completed: got 0 new tasks
11/27/2016 9:21:06 AM | GPUGRID | No tasks sent
11/27/2016 9:21:06 AM | GPUGRID | This computer has reached a limit on tasks in progress
11/27/2016 9:21:06 AM | GPUGRID | Project has no tasks available
11/27/2016 9:21:08 AM | GPUGRID | Task e48s8_e44s7p0f2-SDOERR_CASP22S0X_crystal_ss_1ns_ntl9_2-0-1-RND7994_0 exited with zero status but no 'finished' file
11/27/2016 9:21:08 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:08 AM | GPUGRID | Task e43s5_e21s4p0f2-SDOERR_CASP22S0X_crystal_ss_contacts_1ns_a3D_1-0-1-RND0672_0 exited with zero status but no 'finished' file
11/27/2016 9:21:08 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:10 AM | GPUGRID | Task e48s8_e44s7p0f2-SDOERR_CASP22S0X_crystal_ss_1ns_ntl9_2-0-1-RND7994_0 exited with zero status but no 'finished' file
11/27/2016 9:21:10 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:10 AM | GPUGRID | Task e43s5_e21s4p0f2-SDOERR_CASP22S0X_crystal_ss_contacts_1ns_a3D_1-0-1-RND0672_0 exited with zero status but no 'finished' file
11/27/2016 9:21:10 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:12 AM | GPUGRID | Task e48s8_e44s7p0f2-SDOERR_CASP22S0X_crystal_ss_1ns_ntl9_2-0-1-RND7994_0 exited with zero status but no 'finished' file
11/27/2016 9:21:12 AM | GPUGRID | If this happens repeatedly you may need to reset the project.
11/27/2016 9:21:12 AM | GPUGRID | Task e43s5_e21s4p0f2-SDOERR_CASP22S0X_crystal_ss_contacts_1ns_a3D_1-0-1-RND0672_0 exited with zero status but no 'finished' file
11/27/2016 9:21:12 AM | GPUGRID | If this happens repeatedly you may need to reset the project.

PappaLitto
Send message
Joined: 21 Mar 16
Posts: 321
Credit: 2,048,495,450
RAC: 6,331,732
Level
Phe
Scientific publications
watwat
Message 45409 - Posted: 27 Nov 2016 | 14:18:20 UTC

I reset the project to no avail

mmonnin
Send message
Joined: 2 Jul 16
Posts: 137
Credit: 177,213,592
RAC: 565,957
Level
Ile
Scientific publications
wat
Message 45410 - Posted: 27 Nov 2016 | 17:19:43 UTC - in response to Message 45409.

Same thing here on my 1070. I just tried allowing GPUGrid work today. I got 4 tasks, 2 each of short and long. v9.14 Cuda80. None of them abort, they just keep retrying with "exited with zero status but no 'finished' file" in the log. The exe starts and stops. Swan sync added, an extra CPU core available, NV driver 368.81.

Post to thread

Message boards : Graphics cards (GPUs) : "Computation error" for ALL tasks using GeForce GT 730