Advanced search

Message boards : Graphics cards (GPUs) : Mageia 5 Linux 4.4.16 error proccessing nothing in log

Author Message
Chris Rampson
Send message
Joined: 8 Apr 09
Posts: 2
Credit: 204,621,606
RAC: 26,420
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 44092 - Posted: 5 Aug 2016 | 22:25:37 UTC

I am running the latest Mageia 5 and a linux kernel of 4.4.16. BOINC is up and running with no issues for Rosetta, SETI, einstein, Milkyway. I have stopped running GpuGrid as each job fails instantly and leaves nothing useful in the error log. When I run the acemd.848 in command window I get:

$ uname -a
Linux garter.bounceme.net 4.4.16-desktop-1.mga5 #1 SMP Tue Jul 26 09:23:40 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
$ ./acemd.848-65.bin
# ACEMD Molecular Dynamics Version [3212u2]
# CUDA Synchronisation mode: BLOCKING
# SWAN: Created context 0 on GPU 0
# SWAN Device 0 :
# Name : GeForce GTX 560 Ti
# ECC : Disabled
# Global mem : 1022MB
# Capability : 2.1
# Device clock : 1660MHz
# Memory clock : 2004MHz
# Memory width : 256bit
# SWAN Device 0 :
# Name : GeForce GTX 560 Ti
# ECC : Disabled
# Global mem : 1022MB
# Capability : 2.1
# PCI ID : 0000:01:00.0
# Device clock : 1660MHz
# Memory clock : 2004MHz
# Memory width : 256bit
# SWAN: Configuring Peer Access:
# -
# SWAN device 0 is NVML device 0 with PCI-ID 0000:01:00.0 and serial []
# NVML : 0 : Fan 28% Temp 43C Mem Used 133MB Free 889MB Total 1022MB
# NVML : 0 : Performance state 0
$ cat stderr.txt
18:25:38 (19435): Can't open init data file - running in standalone mode

Gunde
Send message
Joined: 6 Jan 15
Posts: 35
Credit: 4,929,892,676
RAC: 921,466
Level
Arg
Scientific publications
watwatwatwatwatwatwat
Message 44093 - Posted: 5 Aug 2016 | 22:54:04 UTC - in response to Message 44092.

I bet the problem would be:
# CUDA Synchronisation mode: BLOCKING

Supported grafic cards and other info: http://www.gpugrid.net/forum_thread.php?id=2507#42173

Post to thread

Message boards : Graphics cards (GPUs) : Mageia 5 Linux 4.4.16 error proccessing nothing in log