Advanced search

Message boards : Graphics cards (GPUs) : Upgraded GPU - now not receiving tasks

Author Message
WPrion
Send message
Joined: 30 Apr 13
Posts: 69
Credit: 1,000,072,969
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 42235 - Posted: 29 Nov 2015 | 3:03:24 UTC

Yesterday I selected "No New Tasks" in my BOINC client to prevent any new tasks from downloading as I was going to work on my PC to upgrade to a new NVIDIA GPU. I'm back up now and the new GPU appears to be working fine.

In BOINC I selected "Allow New Tasks" and then UPDATE and I get this Notice and Event Log Error:

"Your current settings do not allow tasks from this project. To fix this, you can change Project Preferences on the project's web site."

I never changed anything on the project website settings and I don't see anything there that needs fixing. All I did was "No New Tasks" then later "Allow New Tasks".

What am I missing? Or do I have to do something to reinitialize the new GPU. The environment variable are still there, as is app_config and cc_config (I made no other changes than the hardware).

Thanks,

Win

captainjack
Send message
Joined: 9 May 13
Posts: 159
Credit: 1,195,880,983
RAC: 205,034
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 42236 - Posted: 29 Nov 2015 | 3:33:26 UTC

Your hardware profile shows that you have no gpu. You may need to re-install your gpu drivers

AyalaZero
Send message
Joined: 22 Nov 15
Posts: 8
Credit: 19,131,150
RAC: 0
Level
Pro
Scientific publications
watwat
Message 42237 - Posted: 29 Nov 2015 | 8:18:41 UTC - in response to Message 42236.

Do a clean install on your drivers. Something similar happened to me... a clean install of my GPU drivers did the trick.

WPrion
Send message
Joined: 30 Apr 13
Posts: 69
Credit: 1,000,072,969
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 42240 - Posted: 29 Nov 2015 | 13:15:33 UTC - in response to Message 42237.

As Emily Latilla would say: Never mind! When I powered up this morning it downloaded and is running a GPU task. All OK.

Thanks,

Win

Post to thread

Message boards : Graphics cards (GPUs) : Upgraded GPU - now not receiving tasks