Advanced search

Message boards : Graphics cards (GPUs) : GTX660 - Error in all tasks

Author Message
Sergio_Izquierdo_Garcia
Send message
Joined: 8 Oct 10
Posts: 3
Credit: 396,426,848
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 40779 - Posted: 7 Apr 2015 | 19:40:13 UTC

Hi all:

After more than four years crunching for GPUgrid, and 330M credit, my computer rig with 12 GTX260 cards, has sadly been moved apart from the project...
I decided to get and install one new GTX660 card, so I can be back to GPUgrid, but I haven't been able to get it work. I have tried different driver versions, but no way.

Could someone give me a clue about what could be going on?

My system:
AMD Athlon X2 4200, 4GB RAM, 40GB HDD
GTX 660
Win7 64
Boinc version: 7.4.42
Nvidia Driver version: 347.88

Task error report:
https://www.gpugrid.net/result.php?resultid=14093200

Thanks in advance if someone could help.
Best regards,
Sergio

Trotador
Send message
Joined: 25 Mar 12
Posts: 90
Credit: 1,431,740,570
RAC: 6,749
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 40780 - Posted: 7 Apr 2015 | 22:11:19 UTC
Last modified: 7 Apr 2015 | 22:18:02 UTC

Hola Sergio,

No idea on what this error you get is about, have you tried other GPU cuda project to check whether it is something generic with your setup or related to GPUGrid?. Just trying to collect some more data.

I see other hosts with the same combination of OS, Boinc manager and Nvidia driver than your with no issues.

Some other post containing "cuda driver error 700"
https://www.gpugrid.net/forum_thread.php?id=3112#26611
http://www.gpugrid.net/forum_user_posts.php?userid=58967

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2058
Credit: 15,019,398,669
RAC: 4,416,896
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 40781 - Posted: 8 Apr 2015 | 0:33:45 UTC - in response to Message 40779.
Last modified: 8 Apr 2015 | 0:36:25 UTC

This is a strange error.
I can suggest only the general troubleshooting tips:
1. Check if your Antimalware or Antivirus software haven't deleted any files from the BOINC program and working folders, exclude them if necessary.
2. If any overclocking is applied (either to the GPU or the CPU) revert to their factory settings.
3. Download the Display Driver Uninstaller (formerly known as driver sweeper).
4. Uninstall your display driver, and restart your computer.
5. Don't let it download the display driver automatically from Windows Update (disconnect your host from the internet)
6. Uninstall any remnants of the display driver with the DDU utility downloaded in step 3, restart your PC if needed.
7. Reinstall your display driver (3D vision, GeForce Experience, Physx is not needed)
8. Restart your PC, and try to get new work
9. If the workunits are still failing, reset the GPUGrid project.

Walblue
Send message
Joined: 25 Feb 15
Posts: 6
Credit: 67,500
RAC: 0
Level

Scientific publications
wat
Message 40782 - Posted: 8 Apr 2015 | 1:16:56 UTC

This project need to use dual check ATI radeon boards;.;..... :/
it always will get some grade of errors using gtx nvidia boards..
thats why they made Cuda boards, to match the precision of radeon on scientific purposes.
Or use Cuda, or Radeon. nvidia cards will always have errors sometimes.
:/
i dont understand why !! WHY people stoped to use it in grid ..
then in midia editing....
all marketing !!

when i have a grid or something that use really ati, i get double results than gtx cards
in testing in here i was making 500k a day,, now im making 1m a day with ATI card on crypto grid use.. that i prefer do use in more human tipy or research.. :/
WHY you guys dont just make CLI for ati and done! :/
you guys receive money from nvidia too ?
:P

Sergio_Izquierdo_Garcia
Send message
Joined: 8 Oct 10
Posts: 3
Credit: 396,426,848
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 40786 - Posted: 8 Apr 2015 | 5:06:08 UTC - in response to Message 40780.

Hola Trotador; thanks for your answer :-)

This machine and setup works fine with other projects, like Einstein, MooWrapper or Collatz.
GTX660 card is pretty new and it is not OC.

I will have a look at the posts you mention, to see if I find something there, and will let you know.
Best regards,
Sergio

Hola Sergio,

No idea on what this error you get is about, have you tried other GPU cuda project to check whether it is something generic with your setup or related to GPUGrid?. Just trying to collect some more data.

I see other hosts with the same combination of OS, Boinc manager and Nvidia driver than your with no issues.

Some other post containing "cuda driver error 700"
https://www.gpugrid.net/forum_thread.php?id=3112#26611
http://www.gpugrid.net/forum_user_posts.php?userid=58967

Sergio_Izquierdo_Garcia
Send message
Joined: 8 Oct 10
Posts: 3
Credit: 396,426,848
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 40787 - Posted: 8 Apr 2015 | 5:11:01 UTC - in response to Message 40781.

Hello, Zoltan:

I think I have followed all the steps in the list, but I will do it again.

I will keep you informed :-)

Thanks and best regards,
Sergio


This is a strange error.
I can suggest only the general troubleshooting tips:
1. Check if your Antimalware or Antivirus software haven't deleted any files from the BOINC program and working folders, exclude them if necessary.
2. If any overclocking is applied (either to the GPU or the CPU) revert to their factory settings.
3. Download the Display Driver Uninstaller (formerly known as driver sweeper).
4. Uninstall your display driver, and restart your computer.
5. Don't let it download the display driver automatically from Windows Update (disconnect your host from the internet)
6. Uninstall any remnants of the display driver with the DDU utility downloaded in step 3, restart your PC if needed.
7. Reinstall your display driver (3D vision, GeForce Experience, Physx is not needed)
8. Restart your PC, and try to get new work
9. If the workunits are still failing, reset the GPUGrid project.

L
Send message
Joined: 22 Mar 14
Posts: 25
Credit: 393,107,457
RAC: 125,084
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 40898 - Posted: 17 Apr 2015 | 17:31:34 UTC

Hello!

Same problems on my computer! https://www.gpugrid.net/show_host_detail.php?hostid=170640

Lists here https://www.gpugrid.net/results.php?hostid=170640
____________

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2058
Credit: 15,019,398,669
RAC: 4,416,896
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 40899 - Posted: 17 Apr 2015 | 19:30:44 UTC - in response to Message 40898.

It's not the same problem, as your failing workunits have many "The simulation became unstable" messages in their logs.
The most probable causes are:
1. GPU overclocking (either by the factory or by the user)
2. insufficient power supply
Try to lower your GPU's clock (or its power target - as it will reduce the GPU clock) with MSI afterburner or a similar tool.

L
Send message
Joined: 22 Mar 14
Posts: 25
Credit: 393,107,457
RAC: 125,084
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 40920 - Posted: 22 Apr 2015 | 4:01:31 UTC - in response to Message 40899.

Thank you! Perhaps the point is factory overclocked, but it is doubtful. With the power, too, everything is normal. Failures driver is not observed. Other GPU projects, even if the memory card is fully packed with work normally. The problem started recently when I changed the mode to crunch around the clock and continuing to work only from 23:00 to 7:00. Well, until the problem will neglect.
____________

Post to thread

Message boards : Graphics cards (GPUs) : GTX660 - Error in all tasks