Advanced search

Message boards : Server and website : ACEMD beta version v6.53 WUs failing

Author Message
Profile Stephen Yeathermon
Avatar
Send message
Joined: 29 Apr 09
Posts: 9
Credit: 338,904,942
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 30700 - Posted: 7 Jun 2013 | 4:41:26 UTC

I've had 14 of these fail & I aborted the last 4 and temporarily backed the client out of Beta Tasks for now. They seem to start off fine, but count down to zero time remaining before the progress even reaches 2%. The time remaining clock then proceeds to count upward until they eventually fail. Each seem to have been sent out about 4-5 times now with similar results.

Link to my Beta tasks:
http://www.gpugrid.net/results.php?userid=22596&offset=0&show_names=0&state=5&appid=21

Stefan
Volunteer moderator
Project developer
Project scientist
Send message
Joined: 5 Mar 13
Posts: 348
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 30703 - Posted: 7 Jun 2013 | 9:48:15 UTC
Last modified: 7 Jun 2013 | 9:48:23 UTC

Could it be related to this? http://www.gpugrid.net/forum_thread.php?id=3374
I think we have Titan tests in Beta right now, which are indeed apparently failing.

Profile Stephen Yeathermon
Avatar
Send message
Joined: 29 Apr 09
Posts: 9
Credit: 338,904,942
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 30706 - Posted: 7 Jun 2013 | 12:50:33 UTC - in response to Message 30703.

Could it be related to this? http://www.gpugrid.net/forum_thread.php?id=3374
I think we have Titan tests in Beta right now, which are indeed apparently failing.



You're probably correct. I did know that they were beta testing for Titan, but for some reason, the thought didn't even cross my mind. Kind of just assumed that they got sent out to the correct type of GPU

Stefan
Volunteer moderator
Project developer
Project scientist
Send message
Joined: 5 Mar 13
Posts: 348
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 30707 - Posted: 7 Jun 2013 | 13:11:10 UTC - in response to Message 30706.
Last modified: 7 Jun 2013 | 13:23:45 UTC

Hm from what I gather, Titan testing is finished on the beta queue and now we are sending normal equilibrations, so ignore my last post I guess.
Even during the testing I think you should have been able to crunch the WU's.

We canceled them now just in case because the failure rate was indeed quite high

Post to thread

Message boards : Server and website : ACEMD beta version v6.53 WUs failing