Advanced search

Message boards : Server and website : [error] No start tag in scheduler reply

Author Message
Jon Fox
Send message
Joined: 23 Oct 07
Posts: 3
Credit: 201,265
RAC: 0
Level

Scientific publications
watwatwatwat
Message 28053 - Posted: 15 Jan 2013 | 20:03:47 UTC

System Configuration:

1/14/2013 5:20:39 PM | | Starting BOINC client version 7.0.44 for windows_x86_64
1/14/2013 5:20:39 PM | | log flags: file_xfer, sched_ops, task
1/14/2013 5:20:39 PM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
1/14/2013 5:20:39 PM | | Data directory: C:\ProgramData\BOINC
1/14/2013 5:20:39 PM | | Processor: 4 GenuineIntel Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz [Family 6 Model 42 Stepping 7]
1/14/2013 5:20:39 PM | | Processor: 256.00 KB cache
1/14/2013 5:20:39 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 syscall nx lm vmx smx tm2 popcnt aes pbe
1/14/2013 5:20:39 PM | | OS: Microsoft Windows 7: Professional x64 Edition, Service Pack 1, (06.01.7601.00)
1/14/2013 5:20:39 PM | | Memory: 7.89 GB physical, 15.77 GB virtual
1/14/2013 5:20:39 PM | | Disk: 448.96 GB total, 366.67 GB free
1/14/2013 5:20:39 PM | | Local time is UTC -6 hours
1/14/2013 5:20:39 PM | | CUDA: NVIDIA GPU 0: NVS 4200M (driver version 310.34, CUDA version 5.0, compute capability 2.1, 1024MB, 972MB available, 156 GFLOPS peak)
1/14/2013 5:20:39 PM | | OpenCL: NVIDIA GPU 0: NVS 4200M (driver version 310.34, device version OpenCL 1.1 CUDA, 1024MB, 972MB available, 156 GFLOPS peak)


Error Messages:
1/15/2013 11:18:47 AM | GPUGRID | Sending scheduler request: Requested by project.
1/15/2013 11:18:47 AM | GPUGRID | Not requesting tasks: don't need
1/15/2013 11:18:49 AM | GPUGRID | [error] No start tag in scheduler reply


--
jon

Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 825
Credit: 4,301,782
RAC: 146
Level
Ala
Scientific publications
watwatwatwat
Message 28054 - Posted: 15 Jan 2013 | 21:23:55 UTC - in response to Message 28053.

This is odd. Anybody else with the same error? If not, I would guess that a proxy is modifying the transmitted pages.

Profile skgiven
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,991,617,060
RAC: 89,353
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 28060 - Posted: 16 Jan 2013 | 1:18:41 UTC - in response to Message 28054.

7.0.44 is development. That said, I didn't see any such problem, but I'm not using a proxy!

____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Jon Fox
Send message
Joined: 23 Oct 07
Posts: 3
Credit: 201,265
RAC: 0
Level

Scientific publications
watwatwatwat
Message 34752 - Posted: 21 Jan 2014 | 18:38:07 UTC

I continue to see this issue and wanted to check back to see if there is any new news/suggestions on how to correct. The key configuration and error records are:

1/21/2014 12:23:12 PM | | Starting BOINC client version 7.2.38 for windows_x86_64
1/21/2014 12:23:12 PM | | log flags: file_xfer, sched_ops, task
1/21/2014 12:23:12 PM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
1/21/2014 12:23:12 PM | | CUDA: NVIDIA GPU 0: NVS 4200M (driver version 331.82, CUDA version 6.0, compute capability 2.1, 1024MB, 971MB available, 156 GFLOPS peak)
1/21/2014 12:23:12 PM | | OpenCL: NVIDIA GPU 0: NVS 4200M (driver version 331.82, device version OpenCL 1.1 CUDA, 1024MB, 971MB available, 156 GFLOPS peak)
1/21/2014 12:23:12 PM | | Processor: 4 GenuineIntel Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz [Family 6 Model 42 Stepping 7]
1/21/2014 12:23:12 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm vmx smx tm2 pbe
1/21/2014 12:23:12 PM | | OS: Microsoft Windows 7: Professional x64 Edition, Service Pack 1, (06.01.7601.00)
1/21/2014 12:23:12 PM | | Memory: 7.89 GB physical, 15.77 GB virtual
1/21/2014 12:23:12 PM | | Disk: 448.96 GB total, 331.22 GB free
.
.
.
1/21/2014 12:23:57 PM | GPUGRID | Resetting project
1/21/2014 12:24:03 PM | GPUGRID | Master file download succeeded
1/21/2014 12:24:08 PM | GPUGRID | Sending scheduler request: Requested by project.
1/21/2014 12:24:08 PM | GPUGRID | Not requesting tasks: don't need
1/21/2014 12:24:10 PM | GPUGRID | [error] No start tag in scheduler reply
1/21/2014 12:24:18 PM | GPUGRID | Resetting project
1/21/2014 12:24:18 PM | GPUGRID | Detaching from project
1/21/2014 12:25:51 PM | | Fetching configuration file from http://www.gpugrid.net/get_project_config.php
1/21/2014 12:26:14 PM | GPUGRID | Master file download succeeded
1/21/2014 12:26:19 PM | GPUGRID | Sending scheduler request: Project initialization.
1/21/2014 12:26:19 PM | GPUGRID | Requesting new tasks for CPU and NVIDIA
1/21/2014 12:26:23 PM | GPUGRID | [error] No start tag in scheduler reply
1/21/2014 12:28:03 PM | GPUGRID | Sending scheduler request: To fetch work.
1/21/2014 12:28:03 PM | GPUGRID | Requesting new tasks for NVIDIA
1/21/2014 12:28:06 PM | GPUGRID | [error] No start tag in scheduler reply
1/21/2014 12:31:03 PM | GPUGRID | Sending scheduler request: To fetch work.
1/21/2014 12:31:03 PM | GPUGRID | Requesting new tasks for NVIDIA
1/21/2014 12:31:05 PM | GPUGRID | [error] No start tag in scheduler reply


--
Thanks in advance,
Jon

Jacob Klein
Send message
Joined: 11 Oct 08
Posts: 1112
Credit: 1,816,886,489
RAC: 891,981
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 34754 - Posted: 21 Jan 2014 | 23:27:29 UTC - in response to Message 34752.

Please post the contents of the scheduler reply file, sched_reply_www.gpugrid.net.xml

Profile skgiven
Volunteer moderator
Project tester
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,991,617,060
RAC: 89,353
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 34759 - Posted: 22 Jan 2014 | 12:13:22 UTC - in response to Message 34754.

Jon, if you are genuinely trying to get GPU work you should know that with only 48 GF108 cuda cores, these GPU's are not powerful enough for GPUGrid.

If your system is a laptop (which it appears to be) the communication issues may stem from using wifi or some Boinc settings when the power cable isn't in.

I also see you are also using another Boinc beta version. Unless you are a Boinc tester, it's not recommended.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Jon Fox
Send message
Joined: 23 Oct 07
Posts: 3
Credit: 201,265
RAC: 0
Level

Scientific publications
watwatwatwat
Message 34848 - Posted: 30 Jan 2014 | 18:50:27 UTC - in response to Message 34754.

Thank you for the thoughts on the issue, I appreciate your time.

On the GPU front, you are correct, I'm running a laptop-base Nvida NVS 4200M - if that's not right-sized for the work units, I fully understand and will close down this thread.

For the general record, this particular machine is running behind a corporate proxy but I have not seen this type of error with any other project. I am a registered BOINC beta tester so I spend most of my crunching time running pre-release code (across android, windows, and OS X machines).

Thanks again for the helpful comments and reply.

--
Jon

Post to thread

Message boards : Server and website : [error] No start tag in scheduler reply