Advanced search

Message boards : Server and website : not getting work, maybe it just me?

Author Message
alephnull
Send message
Joined: 8 Jul 09
Posts: 13
Credit: 306,850,267
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 20773 - Posted: 23 Mar 2011 | 21:08:45 UTC

according to the server stats page:

[As of 23 Mar 2011 20:51:01 UTC]
all hosts are "Running" and
GPU Results ready to send
acemdlong - 461
acemd2 - 2,967
acemdbeta - 2

from my messages after a reboot to see if that may have been the issue:

2011-03-23 16:49:34 Starting BOINC client version 6.10.58 for windows_x86_64
2011-03-23 16:49:34 Config: report completed tasks immediately
...
2011-03-23 16:49:34 log flags: file_xfer, sched_ops, task
2011-03-23 16:49:34 Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
2011-03-23 16:49:34 Data directory: D:\BOINC_DATA
2011-03-23 16:49:34 Running under account ...
2011-03-23 16:49:34 Processor: 8 GenuineIntel Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz [Family 6 Model 26 Stepping 5]
2011-03-23 16:49:34 Processor: 256.00 KB cache
2011-03-23 16:49:34 Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 syscall nx lm vmx tm2 popcnt pbe
2011-03-23 16:49:34 OS: Microsoft Windows 7: Ultimate x64 Edition, Service Pack 1, (06.01.7601.00)
2011-03-23 16:49:34 Memory: 5.99 GB physical, 11.98 GB virtual
2011-03-23 16:49:34 Disk: 159.54 GB total, 157.21 GB free
2011-03-23 16:49:34 Local time is UTC -4 hours
2011-03-23 16:49:35 NVIDIA GPU 0: GeForce GTX 570 (driver version 26658, CUDA version 3020, compute capability 2.0, 1249MB, 1530 GFLOPS peak)
2011-03-23 16:49:35 NVIDIA GPU 1: GeForce GTX 570 (driver version 26658, CUDA version 3020, compute capability 2.0, 1248MB, 1530 GFLOPS peak)
...
2011-03-23 16:49:35 GPUGRID URL http://www.gpugrid.net/; Computer ID 63624; resource share 100
2011-03-23 16:49:35 SETI@home General prefs: from SETI@home (last modified 21-Mar-2011 18:18:23)
2011-03-23 16:49:35 SETI@home Computer location: school
2011-03-23 16:49:35 General prefs: using separate prefs for school
2011-03-23 16:49:35 Preferences:
2011-03-23 16:49:35 max memory usage when active: 5521.60MB
2011-03-23 16:49:35 max memory usage when idle: 6135.11MB
2011-03-23 16:49:35 max disk usage: 79.77GB
2011-03-23 16:49:35 max CPUs used: 6
2011-03-23 16:49:35 don't use GPU while active
2011-03-23 16:49:35 (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
2011-03-23 16:49:35 Not using a proxy
...
2011-03-23 16:49:43 GPUGRID Restarting task 216-KASHIF_HIVPR_maca_wo_ba1-19-50-RND6369_0 using acemd2 version 613
2011-03-23 16:49:43 GPUGRID Sending scheduler request: To fetch work.
2011-03-23 16:49:43 GPUGRID Requesting new tasks for GPU
2011-03-23 16:49:45 GPUGRID Scheduler request completed: got 0 new tasks
2011-03-23 16:49:45 GPUGRID Message from server: No work sent
2011-03-23 16:49:45 GPUGRID Message from server: No work is available for ACEMD2: GPU molecular dynamics
2011-03-23 16:49:45 GPUGRID Message from server: No work is available for Long runs (8-12 hours on fastest card)
2011-03-23 16:50:20 GPUGRID Sending scheduler request: To fetch work.
2011-03-23 16:50:20 GPUGRID Requesting new tasks for GPU
2011-03-23 16:50:21 GPUGRID Scheduler request completed: got 0 new tasks
2011-03-23 16:50:21 GPUGRID Message from server: No work sent
2011-03-23 16:50:21 GPUGRID Message from server: No work is available for ACEMD2: GPU molecular dynamics
2011-03-23 16:50:21 GPUGRID Message from server: No work is available for Long runs (8-12 hours on fastest card)
2011-03-23 16:52:54 GPUGRID update requested by user
2011-03-23 16:52:59 GPUGRID Sending scheduler request: Requested by user.
2011-03-23 16:52:59 GPUGRID Requesting new tasks for GPU
2011-03-23 16:53:00 GPUGRID Scheduler request completed: got 0 new tasks
2011-03-23 16:53:00 GPUGRID Message from server: No work sent
2011-03-23 16:53:00 GPUGRID Message from server: No work is available for ACEMD2: GPU molecular dynamics
2011-03-23 16:53:00 GPUGRID Message from server: No work is available for Long runs (8-12 hours on fastest card)
2011-03-23 16:54:36 GPUGRID Sending scheduler request: To fetch work.
2011-03-23 16:54:36 GPUGRID Requesting new tasks for GPU
2011-03-23 16:54:37 GPUGRID Scheduler request completed: got 0 new tasks
2011-03-23 16:54:37 GPUGRID Message from server: No work sent
2011-03-23 16:54:37 GPUGRID Message from server: No work is available for ACEMD2: GPU molecular dynamics
2011-03-23 16:54:37 GPUGRID Message from server: No work is available for Long runs (8-12 hours on fastest card)
2011-03-23 16:55:13 GPUGRID Sending scheduler request: To fetch work.
2011-03-23 16:55:13 GPUGRID Requesting new tasks for GPU
2011-03-23 16:55:14 GPUGRID Scheduler request completed: got 0 new tasks
2011-03-23 16:55:14 GPUGRID Message from server: No work sent
2011-03-23 16:55:14 GPUGRID Message from server: No work is available for ACEMD2: GPU molecular dynamics
2011-03-23 16:55:14 GPUGRID Message from server: No work is available for Long runs (8-12 hours on fastest card)
...

for this host. anyone else having the same issue? tried to see if there was another thread actively for this; sorry if i may have missed it and am asking a repeat question.

maybe my machine is messed up somehow? just got it configured last weekend perfectly, was running great until i checked it just now after work.

maybe i should just wait to see what happens?

thanks.

alephnull
Send message
Joined: 8 Jul 09
Posts: 13
Credit: 306,850,267
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 20775 - Posted: 23 Mar 2011 | 21:13:50 UTC - in response to Message 20773.

please disregard this post. just tried a manul update one last time and...

TADA!


2011-03-23 17:10:06 GPUGRID update requested by user
2011-03-23 17:10:07 GPUGRID Sending scheduler request: Requested by user.
2011-03-23 17:10:07 GPUGRID Requesting new tasks for GPU
2011-03-23 17:10:09 GPUGRID Scheduler request completed: got 1 new tasks
2011-03-23 17:10:12 GPUGRID Started download of 207-KASHIF_HIVPR_maca_wo_ba1-19-LICENSE
2011-03-23 17:10:12 GPUGRID Started download of 207-KASHIF_HIVPR_maca_wo_ba1-19-COPYRIGHT
2011-03-23 17:10:13 GPUGRID Finished download of 207-KASHIF_HIVPR_maca_wo_ba1-19-LICENSE
2011-03-23 17:10:13 GPUGRID Finished download of 207-KASHIF_HIVPR_maca_wo_ba1-19-COPYRIGHT
2011-03-23 17:10:13 GPUGRID Started download of 207-KASHIF_HIVPR_maca_wo_ba1-19-207-KASHIF_HIVPR_maca_wo_ba1-18-50-RND3067_1
...

if desired, please remove this post. dont really know what happened here, was looking at this for about 20 minutes or so then finally got a wu. of course that wu came about 2 minutes after i posted this question. dont i feel dumb. sorry for the unnecessary post.

rob

Paul Raney
Send message
Joined: 26 Dec 10
Posts: 115
Credit: 416,576,946
RAC: 1
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 20916 - Posted: 13 Apr 2011 | 9:15:49 UTC - in response to Message 20773.

I have the same issue. I detached from the project and reconnected. I was able to fetch the master file and a couple of .png files but still no work.

Now I get a message about CUDA 3.1 but I just updated the drivers a few days ago.

Any help is appreciated

4/13/2011 4:08:42 AM GPUGRID Resetting project
4/13/2011 4:08:42 AM GPUGRID Detaching from project
4/13/2011 4:09:13 AM Fetching configuration file from http://www.gpugrid.net/get_project_config.php
4/13/2011 4:09:35 AM GPUGRID Master file download succeeded
4/13/2011 4:09:40 AM GPUGRID Sending scheduler request: Project initialization.
4/13/2011 4:09:40 AM GPUGRID Requesting new tasks for CPU and GPU
4/13/2011 4:09:45 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:09:45 AM GPUGRID Message from server: No work sent
4/13/2011 4:09:47 AM GPUGRID Started download of logops3grid.png
4/13/2011 4:09:47 AM GPUGRID Started download of project_1.png
4/13/2011 4:09:48 AM GPUGRID Finished download of logops3grid.png
4/13/2011 4:09:48 AM GPUGRID Started download of project_2.png
4/13/2011 4:09:49 AM GPUGRID Finished download of project_1.png
4/13/2011 4:09:49 AM GPUGRID Started download of project_3.png
4/13/2011 4:09:50 AM GPUGRID Finished download of project_2.png
4/13/2011 4:09:51 AM GPUGRID Finished download of project_3.png
4/13/2011 4:10:21 AM GPUGRID Sending scheduler request: To fetch work.
4/13/2011 4:10:21 AM GPUGRID Requesting new tasks for GPU
4/13/2011 4:10:26 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:10:26 AM GPUGRID Message from server: No work sent
4/13/2011 4:10:55 AM GPUGRID update requested by user
4/13/2011 4:10:56 AM GPUGRID Sending scheduler request: Requested by user.
4/13/2011 4:10:56 AM GPUGRID Requesting new tasks for GPU
4/13/2011 4:11:01 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:11:01 AM GPUGRID Message from server: No work sent
4/13/2011 4:11:36 AM GPUGRID Sending scheduler request: To fetch work.
4/13/2011 4:11:36 AM GPUGRID Requesting new tasks for GPU
4/13/2011 4:11:41 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:11:41 AM GPUGRID Message from server: No work sent
4/13/2011 4:12:16 AM GPUGRID Sending scheduler request: To fetch work.
4/13/2011 4:12:16 AM GPUGRID Requesting new tasks for CPU
4/13/2011 4:12:21 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:12:21 AM GPUGRID Message from server: No work sent
4/13/2011 4:12:21 AM GPUGRID Message from server: CUDA version 3.1 needed
4/13/2011 4:12:56 AM GPUGRID Sending scheduler request: To fetch work.
4/13/2011 4:12:56 AM GPUGRID Requesting new tasks for GPU
4/13/2011 4:13:01 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:13:01 AM GPUGRID Message from server: No work sent
4/13/2011 4:13:01 AM GPUGRID Message from server: CUDA version 3.1 needed
4/13/2011 4:13:36 AM GPUGRID Sending scheduler request: To fetch work.
4/13/2011 4:13:36 AM GPUGRID Requesting new tasks for CPU
4/13/2011 4:13:41 AM GPUGRID Scheduler request completed: got 0 new tasks
4/13/2011 4:13:41 AM GPUGRID Message from server: No work sent
4/13/2011 4:13:41 AM GPUGRID Message from server: CUDA version 3.1 needed

Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 796
Credit: 4,294,282
RAC: 11
Level
Ala
Scientific publications
watwatwatwat
Message 20931 - Posted: 13 Apr 2011 | 16:40:47 UTC - in response to Message 20916.

Better now?

Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 20993 - Posted: 18 Apr 2011 | 8:17:30 UTC - in response to Message 20990.

You have received WUs every day so I don't understand what you are complaining about. Did you read the news items that explaining the recent issues with distributing work? Do you understand that they are actively trying to work to see that WUs get distributed better to *unreliable* machines? Because you abort tasks your PC is considered unreliable. If you need help setting your cache properly you could ask instead of being insulting.
____________
Thanks - Steve

Paul Raney
Send message
Joined: 26 Dec 10
Posts: 115
Credit: 416,576,946
RAC: 1
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 21301 - Posted: 4 Jun 2011 | 18:18:15 UTC - in response to Message 20931.

All fixed now. I installed the most recent version of BOINC and reconnected to the project.

Now...Does anyone have good info on over clocking the GTX 570 HD? I bought the superclocked version but it still has some room to go. I have the core clock running @ 875MHz, Shaders @ 1750 & memory @ 2005. I will repost in the number crunching area.

thx

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2018
Credit: 14,663,198,469
RAC: 1,118,698
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 21302 - Posted: 4 Jun 2011 | 23:17:36 UTC - in response to Message 21301.

Your tasks are failing, so I guess you are pushing your GTX 570 too far.
The first step for optimizing the performance of GPUGRID tasks is setting the SWAN_SYNC environmental variable to 0, and freeing one CPU core for each GPU. Then you should raise your GPU's clock and the fan speed while the tasks are completing fine. If you can keep your GPU temps down (below 90°C (194°F) the lower the better), you can raise your GPU voltage slightly (by 0.05V) and raise the GPU clock a little more. You are using a Core2 Quad 6600 at stock clock (2.4GHz) which also reduces the performance of the GPUGRID tasks (compared to any Core i3 i5, or i7 for example). My experience is that an overclocked Core2 Quad 9650 at 4GHz (444MHz FSB) performs almost like a Core i3 at 3GHz. BTW you should update your Windows XP to SP3.
See this thread for more details.

Paul Raney
Send message
Joined: 26 Dec 10
Posts: 115
Credit: 416,576,946
RAC: 1
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwat
Message 21310 - Posted: 5 Jun 2011 | 20:00:43 UTC - in response to Message 21302.

Thanks for the insight. I now have the Swan_Sync variable set to 0 and the Q6600 is running at 3GHZ.

I noticed a couple of work units failed overnight. I have 4 successes in a row followed by a few failures. It looks like the most recent work units failed on other computers as well. Maybe they are bad work units?

Any insight is appreciated as I hate the thought of wasting all of this electricity. With all of the overclocking and the extra fans, this rig is eating power.

thx

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2018
Credit: 14,663,198,469
RAC: 1,118,698
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 21312 - Posted: 5 Jun 2011 | 22:14:19 UTC - in response to Message 21310.

Bad workunits usually fail on every computer right after the start. One of the three failed WUs is completed and validated on a different computer in the meantime.
Extra power is needed for overclocking. Keep in mind, that the power consuption of a CPU or GPU is in direct ratio to its clock speed, but is in squared ratio to its voltage. For example when you raise your clock speed by 20%, and the voltage by 10% the power consumption of the overclocked part will raise by 45.2% (1.2*(1.1*1.1)) at least. Higher running temperature causes higher leak currents (inside the chip), which will raise the power consumption even further. So you need a really decent PSU and cooling for overclocking. Cheaper PSUs can't provide their nominal wattage at higher temperatures. My experience is that the best air cooling can be achieved by fans placed right over the hot parts, blowing cool air directly to them (coolers should be bigger than standard).
Stability is more important than speed in the long term: a workunit failing after a couple of hours of processing can eliminate the performance gain of the overclocking. The overclocking capabilities of a GPU is depend on it's applicaton: a GPU can be overclocked higher for gaming than for GPUGRID (or any other long running tasks). If a GPU fails slightly while you gaming with it, you will see a glitch, then the GPU can carry on, but if the GPU fails a calculation, it's usually causes an error message, the task will abort, the result will be discarded (because it is unreliable), and no credit will be granted for it.

Post to thread

Message boards : Server and website : not getting work, maybe it just me?