Advanced search

Message boards : Server and website : WU's run without error, but gain no progress

Author Message
chris
Send message
Joined: 15 Nov 09
Posts: 1
Credit: 16,466
RAC: 0
Level

Scientific publications
watwat
Message 13610 - Posted: 19 Nov 2009 | 2:50:22 UTC

Hi, im fairly new to boinc and completley new to GPUGRID.

The first set of WU I ever received for GPUGRID don't seem to be gaining any progress. One WU ran for over 7 hours, produced no errors but stayed at 0.000% completion, another i only ran for 2 mins but still had 0.000% completion (not long i know, but based on eta should have been at 0.005%) I then suspended both units.

I havnt experienced any problems with GPU WU's from SETI or Collatz.

The machine's specs:
OS: Windows Vista 32bit
BOINC: 6.10.17
GPU NVIDIA GeForce 8600 GTS
Driver: NVIDIA 19107, CUDA 2030

Here is a screen shot of the BOINC client. The GPUGRID WU's are just below the highlighted one.
http://files.cuttin-edge.net/shell/boinc.jpg

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,186,977
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 13680 - Posted: 24 Nov 2009 | 11:45:29 UTC - in response to Message 13610.
Last modified: 24 Nov 2009 | 11:51:37 UTC

Check in your preferences to make sure the "Use GPU while computer is in use" checkbox is checked. It is under Processor Usage. I believe this is unchecked by default.

And I would disregard the ETA next to the task itself. Mine are never right either, usually stating longer at the beginning than the runtime will be in the end. FYI - The 8600GTS only has 32 shader processors, so while it should work it will work slowly even when running 24x7. Probably looking at 2-3 days per WU.

I see that a Collatz WU ran -- was it running instead of the GPUGrid WU's you were expecting to run at the time? Only one gpu WU will run at one time given you have a single 8600GTS in your system.

Post to thread

Message boards : Server and website : WU's run without error, but gain no progress